b2 SQL injection vulnerability

b2 has an SQL injection vulnerability. Patch your blog.header.php as soon as possible.

More info here:

http://cafelog.com/index.php?p=503
http://tidakada.com/board/viewtopic.php?t=4371
patch